Offending command: 3.31

QuarkXPress 3.32 can generate a PostScript error ‘undefined’ offending command ‘3.31’ when printing to a Fiery RIP with the Fiery 200i v2.1 PDF driver selected. Obviously, the error message refers to version 3.31 that is still referenced in the PDF driver.

Solutions

Do not use the PDF driver but use the PPD named ‘Fiery Color Server 2013.114’. It is included on the printer disk that ships with the Fiery.

You could also download the latest drivers from the Fiery website.

Or you could use QuarkXpress 4.0 or later which does not use PDF drivers any more so the problem is bound not to show up.

9 August 2013

Comments are closed.


Advertising