Offending command: AldusDict2

A PostScript error undefined offending command AldusDict2 can show up when you try to print a PageMaker 5.0x publication containing an EPS file created in PageMaker 4.x.

Solution
Open the PageMaker 4.x publication from which the EPS file was created in PageMaker 5.0x, recreate the EPS file, then update the PageMaker 5.0 publication containing the EPS.

15 January 2017

Comments are closed.


Advertising