Offending command: sh(PDF)

A PostScript error typecheck, offending command sh(PDF) can pop up on a very old release of a Harlequin ScriptWorks RIP when trying to process a PDF 1.3 file. This error should not appear with any version of the past 10 years.

Solutions
This error is presumably caused by the PDF 1.3 file format which is not supported by older versions of the Harlequin RIPs (including version 5.1). There are two solution for this incompatibility issue:

  • Upgrade to the release 5.3 or later of the Harlequin ScriptWorks RIP.
  • Create a PDF 1.2 document (compatible with Acrobat 3). Take into account that using Acrobat 4 to create Acrobat 3 compatible files sometimes does not work properly.
23 December 2014

Comments are closed.


Advertising