Offending command: exec

A PostScript error offending command exec is a really obscure error.

  • In the pre-2005 era it showed up with some versions of RIPs that drove Agfa  ChromaPress digital presses. The error only appeared when trying to print files coming from Persuasion. Agfa had a small boot resource file that fixed this problem.
  • Add a comment if you’ve seen this error pop up in more recent times.


 

9 August 2013

Comments are closed.


Advertising