Offending command: getinterval

There are multiple reasons why a PostScript error ‘rangecheck’, offending command ‘getinterval’ can occur.

Solutions

  • If it happens when printing PDF files from Adobe Acrobat to an interpreter that is not made by Adobe, then the problem is caused by a bug in Acrobat 3.x. Open the PostScript file in an editor and add the following line of code right after the initial %% lines:
    /version (888.000) def
  • If the error occurs with a Xerox C3545 photocopier/printer, then try adding the printer queue again but select ‘Generic PostScript’ for the ‘Print Using’ menu option. The downside is that this setup doesn’t allow you to use Xerox specific features, like turning off the banner sheet or changing color settings.
21 May 2015

Leave a Reply

Your email address will not be published. Required fields are marked *


Advertising