Offending command: packedarray

A PostScript error offending command Packedarray  is usually caused by data corruption.

Solutions

  • Check all the imported graphics in your document. One of them may be damaged and is causing this error.
  • Errors may also be related to data corruption: try printing from another station, try using another printerdriver or check your network cabling.
  • According to Adobe, “packedarray” errors may also occur while printing to a PostScript emulator. So pull out your wallet and buy the real thing 😉
23 December 2014

One response to “Offending command: packedarray”

  1. Kube says:

    take a look at the file name… some characters should not be used in names (i.e. a “/”)… this was my problem.


Advertising