Offending command: setpapertray

A PostScript error that mentions ‘setpapertray’ usually indicates that the requested paper tray does not exist. Request a different tray from the printer driver.

Another possibility is that a wrong driver is being used, e.g. a driver for a version of a printer that has more cassettes than the base model. Try getting hold of the correct driver.

18 January 2017

2 responses to “Offending command: setpapertray”

  1. Sudhir Doshi says:

    has anybody come up with a solution to the above error?

    thanks in advance

    sudhir

    • Laurens says:

      I guess the error can also be caused by the use of an incorrect or outdated driver – check if the vendor does not offer an updated driver.


Advertising